<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Warming Center open for 2020 - Henry County Enterprise</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://henrycountyenterprise.com/xmlrpc.php" />
    <meta property="og:image" content="https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020.png" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Warming Center open for 2020 - Henry County Enterprise" />
<meta property="og:description" content="By Brandon Martin The Martinsville and Henry County (MHC) Warming Center reopened its doors for the upcoming winter season on Dec. 30. Partnering with Forest Hills Presbyterian Church (FHPC), the Warming Center looks to &#8220;provide a safe, warm overnight stay for those experiencing homelessness when temperatures are below 35 degrees.&#8221; The church lives up to &hellip;" />
<meta property="og:url" content="https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/" />
<meta property="og:site_name" content="Henry County Enterprise" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-01-02T19:34:11-05:00" />
<meta property="og:image" content="https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020.png" />
<meta property="og:image:secure_url" content="https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020.png" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Brandon Martin The Martinsville and Henry County (MHC) Warming Center reopened its doors for the upcoming winter season on Dec. 30. Partnering with Forest Hills Presbyterian Church (FHPC), the Warming Center looks to &#8220;provide a safe, warm overnight stay for those experiencing homelessness when temperatures are below 35 degrees.&#8221; The church lives up to [&hellip;]" />
<meta name="twitter:title" content="Warming Center open for 2020 - Henry County Enterprise" />
<meta name="twitter:image" content="https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://henrycountyenterprise.com/#website","url":"https://henrycountyenterprise.com/","name":"Henry County Enterprise","potentialAction":{"@type":"SearchAction","target":"https://henrycountyenterprise.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/#primaryimage","url":"https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020.png","width":225,"height":225},{"@type":"WebPage","@id":"https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/#webpage","url":"https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/","inLanguage":"en","name":"Warming Center open for 2020 - Henry County Enterprise","isPartOf":{"@id":"https://henrycountyenterprise.com/#website"},"primaryImageOfPage":{"@id":"https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/#primaryimage"},"datePublished":"2020-01-02T19:34:11-05:00","dateModified":"2020-01-02T19:34:11-05:00"},{"@type":"Article","@id":"https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/#article","isPartOf":{"@id":"https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/#webpage"},"author":{"@id":"https://henrycountyenterprise.com/#/schema/person/618d865cd1889add767327838f205605"},"headline":"Warming Center open for 2020","datePublished":"2020-01-02T19:34:11-05:00","dateModified":"2020-01-02T19:34:11-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/#webpage"},"image":{"@id":"https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/#primaryimage"},"articleSection":"Local News"},{"@type":["Person"],"@id":"https://henrycountyenterprise.com/#/schema/person/618d865cd1889add767327838f205605","name":"Henry County Enterprise","image":{"@type":"ImageObject","@id":"https://henrycountyenterprise.com/#authorlogo","url":"https://secure.gravatar.com/avatar/22714c5e8693eeb1905a5557aa212d11?s=96&d=mm&r=g","caption":"Henry County Enterprise"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Henry County Enterprise &raquo; Feed" href="https://henrycountyenterprise.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/henrycountyenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://henrycountyenterprise.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://henrycountyenterprise.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://henrycountyenterprise.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://henrycountyenterprise.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://henrycountyenterprise.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://henrycountyenterprise.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://henrycountyenterprise.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://henrycountyenterprise.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/what/demo_style.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/henrycountyenterprise.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://henrycountyenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://henrycountyenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://henrycountyenterprise.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://henrycountyenterprise.com/?p=4409' />
<link rel="alternate" type="application/json+oembed" href="https://henrycountyenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fwarming-center-open-for-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://henrycountyenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fwarming-center-open-for-2020%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//henrycountyenterprise.com/?wordfence_lh=1&hid=4696868506C3720BD4BBEFB777BE4463');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7ca7c8f67d","wpRestUrl":"https:\/\/henrycountyenterprise.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/henrycountyenterprise.com\/wp-admin\/","wpRestNonce":"7ca7c8f67d","wpRestUrl":"https:\/\/henrycountyenterprise.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<a href="/subscribe"><img src="https://henrycountyenterprise.com/wp-content/uploads/2019/06/henry-supportjournalism.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4648783079594586",
enable_page_level_ads: true});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139412589-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139412589-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://henrycountyenterprise.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://henrycountyenterprise.com/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/",
                    "name": "Warming Center open for 2020"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.woocommerce-product-gallery {
display:none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-4409 single-format-standard theme-Newspaper woocommerce-no-js warming-center-open-for-2020 global-block-template-15 td-what single_template_2 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-61"><a href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://henrycountyenterprise.com/category/eenterprise/">eEnterprise</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2221"><a href="https://henrycountyenterprise.com/classifieds/">Classifieds</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://henrycountyenterprise.com/contact-us/">About Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://henrycountyenterprise.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://henrycountyenterprise.com/my-account/">My account</a></li>
<li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="https://henrycountyenterprise.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://henrycountyenterprise.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-61"><a href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://henrycountyenterprise.com/category/eenterprise/">eEnterprise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2221"><a href="https://henrycountyenterprise.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117"><a href="https://henrycountyenterprise.com/contact-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://henrycountyenterprise.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-321"><a href="https://henrycountyenterprise.com/my-account/">My account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1279"><a href="https://henrycountyenterprise.com/subscribe/">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://henrycountyenterprise.com/">
			<img class="td-retina-data"  data-retina="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" src="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" alt="" width="980"/>
			<span class="td-visual-hidden">Henry County Enterprise</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://henrycountyenterprise.com/">
			<img src="https://henrycountyenterprise.com/wp-content/uploads/2019/08/logo-header-2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://henrycountyenterprise.com/">
			<img class="td-retina-data" data-retina="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" src="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-61"><a href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://henrycountyenterprise.com/category/eenterprise/">eEnterprise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2221"><a href="https://henrycountyenterprise.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117"><a href="https://henrycountyenterprise.com/contact-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://henrycountyenterprise.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-321"><a href="https://henrycountyenterprise.com/my-account/">My account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1279"><a href="https://henrycountyenterprise.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://henrycountyenterprise.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e0eaf77857dd_rand td_block_template_15 ">

<style>
/* custom css */
.td_uid_1_5e0eaf77857dd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e0eaf77857dd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-4409" class="post-4409 post type-post status-publish format-standard has-post-thumbnail category-local-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://henrycountyenterprise.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://henrycountyenterprise.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Warming Center open for 2020</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Warming Center open for 2020</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://henrycountyenterprise.com/author/toverby/">Henry County Enterprise</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T14:34:11+00:00" >January 2, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4409">17</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fwarming-center-open-for-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Warming+Center+open+for+2020&url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fwarming-center-open-for-2020%2F&via=Henry+County+Enterprise">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/&amp;media=https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020.png&description=Warming+Center+open+for+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Warming+Center+open+for+2020 %0A%0A https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <p><img class="aligncenter size-full wp-image-4388" src="https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020.png" alt="" width="225" height="225" srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020.png 225w, https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020-150x150.png 150w, https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020-100x100.png 100w" sizes="(max-width: 225px) 100vw, 225px" />By Brandon Martin</p>
<p>The Martinsville and Henry County (MHC) Warming Center reopened its doors for the upcoming winter season on Dec. 30.</p>
<p>Partnering with Forest Hills Presbyterian Church (FHPC), the Warming Center looks to &#8220;provide a safe, warm overnight stay for those experiencing homelessness when temperatures are below 35 degrees.&#8221;</p>
<p>The church lives up to their mission of &#8220;reaching out and welcoming in&#8221; by partnering with the MHC Warming Center which began in 2013.</p>
<p>&#8220;We are excited about this partnership, and we are thankful for other partnerships that help make the MHC Warming Center a possibility in our community,&#8221; The MHC Warming Center said on their Facebook page. &#8220;With the help of FHPC and others in the community, we are making a difference.&#8221;</p>
<p>While the Warming Center have announced their opening date, they say they are &#8220;always in need for volunteers&#8221; and noting that their biggest need is &#8220;volunteers that can stay overnight.&#8221;</p>
<p>In total, there are three main roles a volunteer can fill with the center. They can provide meals, assist with the intake of individuals or volunteer overnight. Overnight volunteers are responsible for closing the doors at the appropriate time, waking the guests up and feeding them breakfast, and notifying dispatch of the total number of guests for the night.</p>
<p>The center operates from 7 p.m. until 8 a.m. Overnight guests are accepted between 7 and 9 p.m. Dinner also is served during that time. The doors are locked at 9 p.m., and guests get settled for the night. According to Harrison, guests are still allowed in after this time but they must be brought in by law enforcement officers.</p>
<p>The shelter is funded through donations from the community. Financial donations are coveted, but items such as water-proof gloves and new undergarments also are needed, organizers said.</p>
<p>The Warming Center partners with local social service agencies, churches and organizations to spread the word to potential people in need. Flyers, road signs, social media and other communication methods also are used.</p>
<p>Training and information is available for volunteers. Schedules will be posted either via social media or email. For additional questions or information, contact Anderson at (276) 358-1755 or via email at <a href="mailto:cristen.mom@gmail.com">cristen.mom@gmail.com</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fwarming-center-open-for-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Warming+Center+open+for+2020&url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fwarming-center-open-for-2020%2F&via=Henry+County+Enterprise">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/&amp;media=https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020.png&description=Warming+Center+open+for+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Warming+Center+open+for+2020 %0A%0A https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://henrycountyenterprise.com/local-news/police-officer-city-resident-wounded-in-mid-week-incident/">Police officer, city resident wounded in mid-week incident</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://henrycountyenterprise.com/local-news/adams-buchanan-selected-to-lead-board-of-supervisors-for-2020/">Adams, Buchanan selected to lead  Board of Supervisors for 2020</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://henrycountyenterprise.com/author/toverby/">Henry County Enterprise</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Henry County Enterprise"></span><meta itemprop="datePublished" content="2020-01-02T14:34:11+00:00"><meta itemprop="dateModified" content="2020-01-02T14:34:11-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://henrycountyenterprise.com/local-news/warming-center-open-for-2020/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg"></span><meta itemprop="name" content="Henry County Enterprise"></span><meta itemprop="headline " content="Warming Center open for 2020"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://henrycountyenterprise.com/wp-content/uploads/2020/01/Warming-Center-open-for-2020.png"><meta itemprop="width" content="225"><meta itemprop="height" content="225"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e0eaf7787d8f_rand td_with_ajax_pagination td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_3_5e0eaf7787d8f" ><script>var block_td_uid_3_5e0eaf7787d8f = new tdBlock();
block_td_uid_3_5e0eaf7787d8f.id = "td_uid_3_5e0eaf7787d8f";
block_td_uid_3_5e0eaf7787d8f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e0eaf7787d8f_rand","td_column_number":3,"live_filter_cur_post_id":4409,"live_filter_cur_post_author":"67","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e0eaf7787d8f_rand","tdc_css_class_style":"td_uid_3_5e0eaf7787d8f_rand_style"}';
block_td_uid_3_5e0eaf7787d8f.td_column_number = "3";
block_td_uid_3_5e0eaf7787d8f.block_type = "td_block_related_posts";
block_td_uid_3_5e0eaf7787d8f.post_count = "3";
block_td_uid_3_5e0eaf7787d8f.found_posts = "359";
block_td_uid_3_5e0eaf7787d8f.header_color = "";
block_td_uid_3_5e0eaf7787d8f.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e0eaf7787d8f.max_num_pages = "120";
tdBlocksArray.push(block_td_uid_3_5e0eaf7787d8f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e0eaf7789693" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e0eaf7787d8f" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e0eaf7789696" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e0eaf7787d8f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e0eaf7787d8f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://henrycountyenterprise.com/local-news/adams-buchanan-selected-to-lead-board-of-supervisors-for-2020/" rel="bookmark" class="td-image-wrap" title="Adams, Buchanan selected to lead  Board of Supervisors for 2020"><img width="218" height="150" class="entry-thumb" src="https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/adams-buchanan-selected-to-lead-board-of-supervisors-for-2020/" rel="bookmark" title="Adams, Buchanan selected to lead  Board of Supervisors for 2020">Adams, Buchanan selected to lead  Board of Supervisors for 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://henrycountyenterprise.com/local-news/police-officer-city-resident-wounded-in-mid-week-incident/" rel="bookmark" class="td-image-wrap" title="Police officer, city resident wounded in mid-week incident"><img width="218" height="150" class="entry-thumb" src="https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/police-officer-city-resident-wounded-in-mid-week-incident/" rel="bookmark" title="Police officer, city resident wounded in mid-week incident">Police officer, city resident wounded in mid-week incident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://henrycountyenterprise.com/local-news/church-quarry-yields-extinct-finds/" rel="bookmark" class="td-image-wrap" title="Church quarry yields extinct finds"><img width="218" height="150" class="entry-thumb" src="https://henrycountyenterprise.com/wp-content/uploads/2020/01/Carmel-Church1-218x150.jpg"  srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/01/Carmel-Church1-218x150.jpg 218w, https://henrycountyenterprise.com/wp-content/uploads/2020/01/Carmel-Church1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Church quarry yields extinct finds" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/church-quarry-yields-extinct-finds/" rel="bookmark" title="Church quarry yields extinct finds">Church quarry yields extinct finds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e0eaf7787d8f" data-td_block_id="td_uid_3_5e0eaf7787d8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e0eaf7787d8f" data-td_block_id="td_uid_3_5e0eaf7787d8f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5e0eaf778a30b_rand td-pb-border-top td_block_template_15 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_6_5e0eaf778a30b" ><script>var block_td_uid_6_5e0eaf778a30b = new tdBlock();
block_td_uid_6_5e0eaf778a30b.id = "td_uid_6_5e0eaf778a30b";
block_td_uid_6_5e0eaf778a30b.atts = '{"sort":"random_posts","custom_title":"Must Read","limit":"5","header_color":"","class":"td_block_widget td_uid_6_5e0eaf778a30b_rand","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5e0eaf778a30b_rand","tdc_css_class_style":"td_uid_6_5e0eaf778a30b_rand_style"}';
block_td_uid_6_5e0eaf778a30b.td_column_number = "1";
block_td_uid_6_5e0eaf778a30b.block_type = "td_block_9";
block_td_uid_6_5e0eaf778a30b.post_count = "5";
block_td_uid_6_5e0eaf778a30b.found_posts = "531";
block_td_uid_6_5e0eaf778a30b.header_color = "";
block_td_uid_6_5e0eaf778a30b.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e0eaf778a30b.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_6_5e0eaf778a30b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Must Read</span></h4></div><div id=td_uid_6_5e0eaf778a30b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/heritage-celebrated-in-bassett/" rel="bookmark" title="Heritage celebrated in Bassett">Heritage celebrated in Bassett</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-20T13:46:36+00:00" >September 20, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/family-may-move-into-new-home-by-christmas/" rel="bookmark" title="Family may move into new home by Christmas">Family may move into new home by Christmas</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T11:26:29+00:00" >November 19, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/harvest-provides-funding-to-pilot-workforce-program/" rel="bookmark" title="Harvest provides funding to pilot workforce program">Harvest provides funding to pilot workforce program</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-20T08:21:57+00:00" >December 20, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/crash-results-in-death-of-axton-man/" rel="bookmark" title="Crash results in death of Axton man  ">Crash results in death of Axton man  </a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T07:45:11+00:00" >December 12, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/opinions/garden-club-of-virginia-receives-national-award-for-work-with-virginia-state-parks/" rel="bookmark" title="Garden Club of Virginia receives national award for work with Virginia State Parks">Garden Club of Virginia receives national award for work with Virginia State Parks</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-16T12:40:19+00:00" >September 16, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->


<!-- Popups v1.9.3.6 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-370 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-370 .spu-close:hover{
	color:#000;
}
#spu-370 {
	background-color: #eeeeee;
	background-color: rgb(238,238,238);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 400px;

}
#spu-bg-370 {
	opacity: 0.0;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-370 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-370"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-370"
 data-box-id="370" data-trigger="seconds"
 data-trigger-number="5"
 data-spuanimation="fade" data-tconvert-cookie="d" data-tclose-cookie="d" data-dconvert-cookie="3" data-dclose-cookie="1" data-nconvert-cookie="spu_conversion_370" data-nclose-cookie="spu_closing_370" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.0" data-total=""
 style="left:-99999px !important;right:auto;" data-width="400" >
	<div class="spu-content"><p><a href="/subscribe"><img class="aligncenter size-full wp-image-367" src="https://henrycountyenterprise.com/wp-content/uploads/2019/05/subscribe.jpg" alt="" width="412" height="477" /></a></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5e0eaf778c7f5
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/henrycountyenterprise.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_481337c901fa9d005fc50fb6db6e5c03","fragment_name":"wc_fragments_481337c901fa9d005fc50fb6db6e5c03","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/henrycountyenterprise.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/henrycountyenterprise.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/henrycountyenterprise.com\/?spu_action=spu_load","pid":"4409","is_front_page":"","is_category":"","site_url":"https:\/\/henrycountyenterprise.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.6'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>