<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>FAHI’s African American Museum and Cultural Center provides a &quot;little snapshot” into Martinsville&#039;s history - Henry County Enterprise</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://henrycountyenterprise.com/xmlrpc.php" />
    

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FAHI’s African American Museum and Cultural Center provides a &quot;little snapshot” into Martinsville&#039;s history - Henry County Enterprise" />
<meta property="og:description" content="By Brandon Martin The demographics of the City of Martinsville look a little different than the rest of the country. According to the United States Census Bureau 2019 statistics, African Americans make up about 13 percent of the country and only about 19 percent of Virginia. In Martinsville; however, the current African American population sits &hellip;" />
<meta property="og:url" content="https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/" />
<meta property="og:site_name" content="Henry County Enterprise" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-02-14T12:02:50+00:00" />
<meta property="og:image" content="https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Brandon Martin The demographics of the City of Martinsville look a little different than the rest of the country. According to the United States Census Bureau 2019 statistics, African Americans make up about 13 percent of the country and only about 19 percent of Virginia. In Martinsville; however, the current African American population sits [&hellip;]" />
<meta name="twitter:title" content="FAHI’s African American Museum and Cultural Center provides a &quot;little snapshot” into Martinsville&#039;s history - Henry County Enterprise" />
<meta name="twitter:image" content="https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://henrycountyenterprise.com/#website","url":"https://henrycountyenterprise.com/","name":"Henry County Enterprise","description":"Your Community, Your Voice","potentialAction":{"@type":"SearchAction","target":"https://henrycountyenterprise.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/#primaryimage","url":"https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-scaled.jpg","width":2560,"height":1920},{"@type":"WebPage","@id":"https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/#webpage","url":"https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/","inLanguage":"en","name":"FAHI\u2019s African American Museum and Cultural Center provides a &quot;little snapshot\u201d into Martinsville&#039;s history - Henry County Enterprise","isPartOf":{"@id":"https://henrycountyenterprise.com/#website"},"primaryImageOfPage":{"@id":"https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/#primaryimage"},"datePublished":"2020-02-14T12:02:50+00:00","dateModified":"2020-02-14T12:02:50+00:00"},{"@type":"Article","@id":"https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/#article","isPartOf":{"@id":"https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/#webpage"},"author":{"@id":"https://henrycountyenterprise.com/#/schema/person/618d865cd1889add767327838f205605"},"headline":"FAHI\u2019s African American Museum and Cultural Center  provides a &#8220;little snapshot\u201d into Martinsville&#8217;s history","datePublished":"2020-02-14T12:02:50+00:00","dateModified":"2020-02-14T12:02:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/#webpage"},"image":{"@id":"https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/#primaryimage"},"articleSection":"Local News"},{"@type":["Person"],"@id":"https://henrycountyenterprise.com/#/schema/person/618d865cd1889add767327838f205605","name":"Henry County Enterprise","image":{"@type":"ImageObject","@id":"https://henrycountyenterprise.com/#authorlogo","url":"https://secure.gravatar.com/avatar/22714c5e8693eeb1905a5557aa212d11?s=96&d=mm&r=g","caption":"Henry County Enterprise"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Henry County Enterprise &raquo; Feed" href="https://henrycountyenterprise.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Henry County Enterprise &raquo; Comments Feed" href="https://henrycountyenterprise.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Henry County Enterprise &raquo; FAHI’s African American Museum and Cultural Center  provides a &#8220;little snapshot” into Martinsville&#8217;s history Comments Feed" href="https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/henrycountyenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://henrycountyenterprise.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://henrycountyenterprise.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://henrycountyenterprise.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://henrycountyenterprise.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://henrycountyenterprise.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://henrycountyenterprise.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://henrycountyenterprise.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://henrycountyenterprise.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/what/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/henrycountyenterprise.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://henrycountyenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://henrycountyenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://henrycountyenterprise.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel='shortlink' href='https://henrycountyenterprise.com/?p=5149' />
<link rel="alternate" type="application/json+oembed" href="https://henrycountyenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Ffahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://henrycountyenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Ffahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//henrycountyenterprise.com/?wordfence_lh=1&hid=BAE4FCF1209C7A327E866437510776FD');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"756bdbf254","wpRestUrl":"https:\/\/henrycountyenterprise.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/henrycountyenterprise.com\/wp-admin\/","wpRestNonce":"756bdbf254","wpRestUrl":"https:\/\/henrycountyenterprise.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<a href="/subscribe"><img src="https://henrycountyenterprise.com/wp-content/uploads/2019/06/henry-supportjournalism.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script data-ad-client="ca-pub-4648783079594586" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139412589-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139412589-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://henrycountyenterprise.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://henrycountyenterprise.com/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/",
                    "name": "FAHI’s African American Museum and Cultural Center  provides a &#8220;little snapshot”..."                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.woocommerce-product-gallery {
display:none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0286d3;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0286d3;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0286d3;
                }
                .tdm-btn-style1 {
					background-color: #0286d3;
				}
				.tdm-btn-style2:before {
				    border-color: #0286d3;
				}
				.tdm-btn-style2 {
				    color: #0286d3;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0286d3;
                    -moz-box-shadow: 0 2px 16px #0286d3;
                    box-shadow: 0 2px 16px #0286d3;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0286d3;
                    -moz-box-shadow: 0 4px 26px #0286d3;
                    box-shadow: 0 4px 26px #0286d3;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-5149 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history global-block-template-15 td-what single_template_2 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-61"><a href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li>
<li id="menu-item-4997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4997"><a href="https://henrycountyenterprise.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://henrycountyenterprise.com/category/eenterprise/">eEnterprise</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2221"><a href="https://henrycountyenterprise.com/classifieds/">Classifieds</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://henrycountyenterprise.com/contact-us/">About Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://henrycountyenterprise.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://henrycountyenterprise.com/my-account/">My account</a></li>
<li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="https://henrycountyenterprise.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://henrycountyenterprise.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-61"><a href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4997"><a href="https://henrycountyenterprise.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://henrycountyenterprise.com/category/eenterprise/">eEnterprise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2221"><a href="https://henrycountyenterprise.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117"><a href="https://henrycountyenterprise.com/contact-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://henrycountyenterprise.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-321"><a href="https://henrycountyenterprise.com/my-account/">My account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1279"><a href="https://henrycountyenterprise.com/subscribe/">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://henrycountyenterprise.com/">
			<img class="td-retina-data"  data-retina="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" src="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" alt="" width="980"/>
			<span class="td-visual-hidden">Henry County Enterprise</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://henrycountyenterprise.com/">
			<img src="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1-300x52.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://henrycountyenterprise.com/">
			<img class="td-retina-data" data-retina="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" src="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-61"><a href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4997"><a href="https://henrycountyenterprise.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://henrycountyenterprise.com/category/eenterprise/">eEnterprise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2221"><a href="https://henrycountyenterprise.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117"><a href="https://henrycountyenterprise.com/contact-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://henrycountyenterprise.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-321"><a href="https://henrycountyenterprise.com/my-account/">My account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1279"><a href="https://henrycountyenterprise.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://henrycountyenterprise.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_6f5 td_block_template_15 ">

<style>
/* custom css */
.tdi_1_6f5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_6f5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-5149" class="post-5149 post type-post status-publish format-standard has-post-thumbnail category-local-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://henrycountyenterprise.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://henrycountyenterprise.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FAHI’s African American Museum and Cultural Center  provides a &#8220;little snapshot”...</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">FAHI’s African American Museum and Cultural Center  provides a &#8220;little snapshot” into Martinsville&#8217;s history</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://henrycountyenterprise.com/author/toverby/">Henry County Enterprise</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T07:02:50+00:00" >February 14, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5149">7</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Ffahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FAHI%E2%80%99s+African+American+Museum+and+Cultural+Center++provides+a+%E2%80%9Clittle+snapshot%E2%80%9D+into+Martinsville%E2%80%99s+history&url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Ffahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history%2F&via=Henry+County+Enterprise">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/&amp;media=https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-scaled.jpg&description=FAHI%E2%80%99s+African+American+Museum+and+Cultural+Center++provides+a+%E2%80%9Clittle+snapshot%E2%80%9D+into+Martinsville%E2%80%99s+history">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FAHI%E2%80%99s+African+American+Museum+and+Cultural+Center++provides+a+%E2%80%9Clittle+snapshot%E2%80%9D+into+Martinsville%E2%80%99s+history %0A%0A https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
            <figure id="attachment_5090" aria-describedby="caption-attachment-5090" style="width: 2560px" class="wp-caption aligncenter"><img class="size-full wp-image-5090" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-scaled.jpg" alt="" width="2560" height="1920" srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-scaled.jpg 2560w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-300x225.jpg 300w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-1024x768.jpg 1024w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-768x576.jpg 768w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-1536x1152.jpg 1536w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-2048x1536.jpg 2048w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-696x522.jpg 696w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-1068x801.jpg 1068w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-560x420.jpg 560w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-80x60.jpg 80w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-265x198.jpg 265w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-1320x990.jpg 1320w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-600x450.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-5090" class="wp-caption-text">Items from FAHI&#8217;s antique room</figcaption></figure>
<p>By Brandon Martin</p>
<p>The demographics of the City of Martinsville look a little different than the rest of the country.</p>
<p>According to the United States Census Bureau 2019 statistics, African Americans make up about 13 percent of the country and only about 19 percent of Virginia. In Martinsville; however, the current African American population sits at 47.1 percent which is only 1.5 points fewer than their Caucasian counterparts.</p>
<p>This is far from a new phenomenon either. The city has always had a strong history with its African American community, and that history can&#8217;t be told without Fayette Street.</p>
<p>Thanks to the Fayette Area Historical Initiative (FAHI), that history is on full display at the African American Museum and Cultural Center.</p>
<p>The museum is small but covered from wall to wall with some of the great faces and histories that have contributed to the area&#8217;s diversity.</p>
<figure id="attachment_5085" aria-describedby="caption-attachment-5085" style="width: 2560px" class="wp-caption aligncenter"><img class="wp-image-5085 size-full" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-scaled.jpg" alt="" width="2560" height="1920" srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-scaled.jpg 2560w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-300x225.jpg 300w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-1024x768.jpg 1024w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-768x576.jpg 768w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-1536x1152.jpg 1536w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-2048x1536.jpg 2048w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-696x522.jpg 696w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-1068x801.jpg 1068w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-560x420.jpg 560w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-80x60.jpg 80w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-265x198.jpg 265w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-1320x990.jpg 1320w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/1Martinsvilles-little-snapshot-of-history-600x450.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-5085" class="wp-caption-text">Display of Michelle Obama&#8217;s lineage</figcaption></figure>
<p>Some of the most striking visuals from the museum are the genealogy display of Former First Lady Michelle Obama, whose lineage ties back to Henry County; the musical display highlighting the June German Ball, and the Carver Room, which is dedicated to the  many classes that attended the historically-black high school from 1950-1971. The school now is an elementary school.</p>
<p>Down a hall lined with class photos, Leutisha Galloway, a museum representative, offered a brief history on the impact of historically black schools in the community, chiefly Albert Harris High School. Now an elementary school bearing the same name, the high school was segregated from 1948 to 1968.</p>
<p>Galloway said the school gets its name from the Methodist minister who moved to Martinsville in 1917 and taught at the Martinsville Colored School for grades 1-7.</p>
<figure id="attachment_5092" aria-describedby="caption-attachment-5092" style="width: 2560px" class="wp-caption aligncenter"><img class="wp-image-5092 size-full" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-scaled.jpg" alt="" width="2560" height="1920" srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-scaled.jpg 2560w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-300x225.jpg 300w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-1024x768.jpg 1024w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-768x576.jpg 768w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-1536x1152.jpg 1536w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-2048x1536.jpg 2048w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-696x522.jpg 696w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-1068x801.jpg 1068w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-560x420.jpg 560w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-80x60.jpg 80w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-265x198.jpg 265w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-1320x990.jpg 1320w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/8-Martinsvilles-little-snapshot-of-history-600x450.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-5092" class="wp-caption-text">A photo mural to George W. Carver High School</figcaption></figure>
<p>&#8220;It means a lot,&#8221; she said. &#8220;Back then, before everything was integrated, these schools were all the black communities had to receive an education, so Carver and Albert Harris still hold a lot of pride and admiration for us today.&#8221;</p>
<p>Continuing with the theme of schools, Galloway shifted focus to another grand site on Fayette Street&#8211;the plot of land that now holds New College Institute &#8212; what is commonly referred to as the &#8220;Baldwin Block.&#8221; The area got its name from Dr. Dana O. Baldwin, the city&#8217;s first black doctor.</p>
<figure id="attachment_5093" aria-describedby="caption-attachment-5093" style="width: 1920px" class="wp-caption alignright"><img class="size-full wp-image-5093" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/9-Martinsvilles-little-snapshot-of-history-scaled.jpg" alt="" width="1920" height="2560" srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/9-Martinsvilles-little-snapshot-of-history-scaled.jpg 1920w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/9-Martinsvilles-little-snapshot-of-history-225x300.jpg 225w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/9-Martinsvilles-little-snapshot-of-history-768x1024.jpg 768w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/9-Martinsvilles-little-snapshot-of-history-1152x1536.jpg 1152w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/9-Martinsvilles-little-snapshot-of-history-1536x2048.jpg 1536w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/9-Martinsvilles-little-snapshot-of-history-696x928.jpg 696w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/9-Martinsvilles-little-snapshot-of-history-1068x1424.jpg 1068w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/9-Martinsvilles-little-snapshot-of-history-315x420.jpg 315w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/9-Martinsvilles-little-snapshot-of-history-1320x1760.jpg 1320w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/9-Martinsvilles-little-snapshot-of-history-600x800.jpg 600w" sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption id="caption-attachment-5093" class="wp-caption-text">Memorabilia from &#8220;The Negro Leagues&#8221;</figcaption></figure>
<p>In 1929, Baldwin opened a 27-bed facility meant to house the poor African-American population unable to afford or enter other hospitals. The hospital was named St. Mary&#8217;s after Baldwin’s mother, who had encouraged him to pursue medicine. Baldwin also worked with his brother to open up Baldwin&#8217;s Drug Store, which also was located on the same block.</p>
<p>When the New College Institute was built, bricks from the old pharmacy were used to help create the walls for the school. Each brick that was used from the pharmacy is marked with a yellow chalk letter &#8220;B.&#8221;</p>
<figure id="attachment_5091" aria-describedby="caption-attachment-5091" style="width: 1920px" class="wp-caption aligncenter"><img class="size-full wp-image-5091" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/7-Martinsvilles-little-snapshot-of-history-scaled.jpg" alt="" width="1920" height="2560" srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/7-Martinsvilles-little-snapshot-of-history-scaled.jpg 1920w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/7-Martinsvilles-little-snapshot-of-history-225x300.jpg 225w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/7-Martinsvilles-little-snapshot-of-history-768x1024.jpg 768w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/7-Martinsvilles-little-snapshot-of-history-1152x1536.jpg 1152w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/7-Martinsvilles-little-snapshot-of-history-1536x2048.jpg 1536w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/7-Martinsvilles-little-snapshot-of-history-696x928.jpg 696w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/7-Martinsvilles-little-snapshot-of-history-1068x1424.jpg 1068w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/7-Martinsvilles-little-snapshot-of-history-315x420.jpg 315w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/7-Martinsvilles-little-snapshot-of-history-1320x1760.jpg 1320w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/7-Martinsvilles-little-snapshot-of-history-600x800.jpg 600w" sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption id="caption-attachment-5091" class="wp-caption-text"><br />A display dedicated to Martinsville&#8217;s music scene</figcaption></figure>
<p>Another highlight in the Fayette Area&#8217;s history revolves around the June German Ball, which were popular within the African American community. Held annually in the heat of June, the balls featured jazz, blues and R&amp;B artists from across the country.</p>
<p>&#8220;James Brown and Ray Charles have actually been to this area for the June German Ball. Other people like Tina Turner as well,&#8221; Galloway said.</p>
<p>According to Galloway, Turner even had a connection to the museum itself.</p>
<p>&#8220;She actually got her hair done in our basement,&#8221; she added.</p>
<figure id="attachment_5087" aria-describedby="caption-attachment-5087" style="width: 1920px" class="wp-caption alignleft"><img class="size-full wp-image-5087" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/3Martinsvilles-little-snapshot-of-history-scaled.jpg" alt="" width="1920" height="2560" srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/3Martinsvilles-little-snapshot-of-history-scaled.jpg 1920w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/3Martinsvilles-little-snapshot-of-history-225x300.jpg 225w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/3Martinsvilles-little-snapshot-of-history-768x1024.jpg 768w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/3Martinsvilles-little-snapshot-of-history-1152x1536.jpg 1152w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/3Martinsvilles-little-snapshot-of-history-1536x2048.jpg 1536w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/3Martinsvilles-little-snapshot-of-history-696x928.jpg 696w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/3Martinsvilles-little-snapshot-of-history-1068x1424.jpg 1068w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/3Martinsvilles-little-snapshot-of-history-315x420.jpg 315w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/3Martinsvilles-little-snapshot-of-history-1320x1760.jpg 1320w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/3Martinsvilles-little-snapshot-of-history-600x800.jpg 600w" sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption id="caption-attachment-5087" class="wp-caption-text">A display for the Zeta Phi Beta Sorority, Inc.</figcaption></figure>
<p>An Antique Room, which Galloway calls &#8220;our little snapshot of history,&#8221; houses old-timey washing machines, irons, sewing machines and even roller skates that were used in days gone by.</p>
<p>Outside the room, photos of the area&#8217;s historically-black churches line a window frame, arranged so they appear to ‘peek’ into the room.</p>
<p>Mt. Zion African Methodist Episcopal Church, Beaver Creek Primitive Baptist Church, Grace United Presbyterian Church and Fayette Street Christian Church were just some of the houses of worship founded in the 1870s throughout the 1880s, according to Galloway.</p>
<figure id="attachment_5086" aria-describedby="caption-attachment-5086" style="width: 2560px" class="wp-caption aligncenter"><img class="size-full wp-image-5086" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-scaled.jpg" alt="" width="2560" height="1920" srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-scaled.jpg 2560w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-300x225.jpg 300w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-1024x768.jpg 1024w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-768x576.jpg 768w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-1536x1152.jpg 1536w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-2048x1536.jpg 2048w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-696x522.jpg 696w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-1068x801.jpg 1068w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-560x420.jpg 560w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-80x60.jpg 80w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-265x198.jpg 265w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-1320x990.jpg 1320w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2-Martinsvilles-little-snapshot-of-history-600x450.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-5086" class="wp-caption-text">An old dining booth from the area</figcaption></figure>
<p>Another room in the museum – the library &#8212; is filled with comfortable seating and a plethora of educational and recreational books.</p>
<figure id="attachment_5089" aria-describedby="caption-attachment-5089" style="width: 2560px" class="wp-caption alignright"><img class="size-full wp-image-5089" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-scaled.jpg" alt="" width="2560" height="1920" srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-scaled.jpg 2560w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-300x225.jpg 300w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-1024x768.jpg 1024w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-768x576.jpg 768w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-1536x1152.jpg 1536w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-2048x1536.jpg 2048w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-696x522.jpg 696w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-1068x801.jpg 1068w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-560x420.jpg 560w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-80x60.jpg 80w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-265x198.jpg 265w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-1320x990.jpg 1320w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/5-Martinsvilles-little-snapshot-of-history-600x450.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-5089" class="wp-caption-text">A display dedicated to African art</figcaption></figure>
<p>&#8220;People can come in whenever and just read,&#8221; Galloway said. &#8220;Most books are dedicated to African American history, but there are a few that delve into other subjects, so there&#8217;s something for everybody.&#8221;</p>
<p>She said the museum patronage was low and &#8220;not as much as we want. I&#8217;m finding out that a lot of people don&#8217;t know that we are here,&#8221; she added. &#8220;We&#8217;ve had a few extra people come in this month and sometimes we have a big rush of people.&#8221;</p>
<p>With February dedicated to African American history, Galloway said she hopes people come by to see the evolution of the black community in Martinsville-Henry County.</p>
<figure id="attachment_5088" aria-describedby="caption-attachment-5088" style="width: 1920px" class="wp-caption aligncenter"><img class="size-full wp-image-5088" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/4-Martinsvilles-little-snapshot-of-history-scaled.jpg" alt="" width="1920" height="2560" srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/4-Martinsvilles-little-snapshot-of-history-scaled.jpg 1920w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/4-Martinsvilles-little-snapshot-of-history-225x300.jpg 225w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/4-Martinsvilles-little-snapshot-of-history-768x1024.jpg 768w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/4-Martinsvilles-little-snapshot-of-history-1152x1536.jpg 1152w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/4-Martinsvilles-little-snapshot-of-history-1536x2048.jpg 1536w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/4-Martinsvilles-little-snapshot-of-history-696x928.jpg 696w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/4-Martinsvilles-little-snapshot-of-history-1068x1424.jpg 1068w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/4-Martinsvilles-little-snapshot-of-history-315x420.jpg 315w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/4-Martinsvilles-little-snapshot-of-history-1320x1760.jpg 1320w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/4-Martinsvilles-little-snapshot-of-history-600x800.jpg 600w" sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption id="caption-attachment-5088" class="wp-caption-text">The Symbols of Freedom quilt display</figcaption></figure>
<p>&#8220;It shows where we have come from. So much has changed, and it&#8217;s nice to look back and see all of the progress,&#8221; she said.</p>
<p>Located at 211 Fayette Street, the museum is open from 9 a.m. to 5 p.m. Tuesday through Friday. For more information, call (276) 732-3496 or online visit www.fahimuseumva.org.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Ffahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FAHI%E2%80%99s+African+American+Museum+and+Cultural+Center++provides+a+%E2%80%9Clittle+snapshot%E2%80%9D+into+Martinsville%E2%80%99s+history&url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Ffahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history%2F&via=Henry+County+Enterprise">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/&amp;media=https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-scaled.jpg&description=FAHI%E2%80%99s+African+American+Museum+and+Cultural+Center++provides+a+%E2%80%9Clittle+snapshot%E2%80%9D+into+Martinsville%E2%80%99s+history">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FAHI%E2%80%99s+African+American+Museum+and+Cultural+Center++provides+a+%E2%80%9Clittle+snapshot%E2%80%9D+into+Martinsville%E2%80%99s+history %0A%0A https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://henrycountyenterprise.com/local-news/finding-the-purr-fect-home-could-be-return-to-roots/">Finding the purr-fect home could be return to roots</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://henrycountyenterprise.com/opinions/virginias-first-pediatric-flu-death-of-the-season-reported/">Virginia’s first pediatric flu death of the season reported</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://henrycountyenterprise.com/author/toverby/">Henry County Enterprise</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Henry County Enterprise"></span><meta itemprop="datePublished" content="2020-02-14T07:02:50-05:00"><meta itemprop="dateModified" content="2020-02-14T07:02:50-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://henrycountyenterprise.com/local-news/fahis-african-american-museum-and-cultural-center-provides-a-little-snapshot-into-martinsvilles-history/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg"></span><meta itemprop="name" content="Henry County Enterprise"></span><meta itemprop="headline " content="FAHI’s African American Museum and Cultural Center  provides a &quot;little snapshot” into Martinsville&#039;s history"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://henrycountyenterprise.com/wp-content/uploads/2020/02/6-Martinsvilles-little-snapshot-of-history-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_fc4 td_with_ajax_pagination td-pb-border-top td_block_template_15"  data-td-block-uid="tdi_3_fc4" ><script>var block_tdi_3_fc4 = new tdBlock();
block_tdi_3_fc4.id = "tdi_3_fc4";
block_tdi_3_fc4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_fc4","td_column_number":3,"live_filter_cur_post_id":5149,"live_filter_cur_post_author":"67","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_fc4","tdc_css_class_style":"tdi_3_fc4_rand_style"}';
block_tdi_3_fc4.td_column_number = "3";
block_tdi_3_fc4.block_type = "td_block_related_posts";
block_tdi_3_fc4.post_count = "3";
block_tdi_3_fc4.found_posts = "411";
block_tdi_3_fc4.header_color = "";
block_tdi_3_fc4.ajax_pagination_infinite_stop = "";
block_tdi_3_fc4.max_num_pages = "137";
tdBlocksArray.push(block_tdi_3_fc4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_69f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_fc4" href="#">RELATED ARTICLES</a><a id="tdi_5_690" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_fc4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_fc4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://henrycountyenterprise.com/local-news/finding-the-purr-fect-home-could-be-return-to-roots/" rel="bookmark" class="td-image-wrap" title="Finding the purr-fect home could be return to roots"><img width="218" height="150" class="entry-thumb" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/Finding-the-purr-fect-home-1-218x150.jpg"  srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/Finding-the-purr-fect-home-1-218x150.jpg 218w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/Finding-the-purr-fect-home-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Finding the purr-fect home could be return to roots" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/finding-the-purr-fect-home-could-be-return-to-roots/" rel="bookmark" title="Finding the purr-fect home could be return to roots">Finding the purr-fect home could be return to roots</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://henrycountyenterprise.com/local-news/fast-track-2020-kicks-off-march-3/" rel="bookmark" class="td-image-wrap" title="Fast Track 2020 kicks off March 3"><img width="218" height="150" class="entry-thumb" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/Fast-Track-2020-kicks-off-Mar.-3-218x150.jpg"  srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/Fast-Track-2020-kicks-off-Mar.-3-218x150.jpg 218w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/Fast-Track-2020-kicks-off-Mar.-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fast Track 2020 kicks off March 3" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/fast-track-2020-kicks-off-march-3/" rel="bookmark" title="Fast Track 2020 kicks off March 3">Fast Track 2020 kicks off March 3</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://henrycountyenterprise.com/local-news/fire-crews-respond-to-dual-fires/" rel="bookmark" class="td-image-wrap" title="Fire crews respond to dual fires"><img width="218" height="150" class="entry-thumb" src="https://henrycountyenterprise.com/wp-content/uploads/2020/02/2Fire-crews-respond-to-dual-fires-1-218x150.jpg"  srcset="https://henrycountyenterprise.com/wp-content/uploads/2020/02/2Fire-crews-respond-to-dual-fires-1-218x150.jpg 218w, https://henrycountyenterprise.com/wp-content/uploads/2020/02/2Fire-crews-respond-to-dual-fires-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fire crews respond to dual fires" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/fire-crews-respond-to-dual-fires/" rel="bookmark" title="Fire crews respond to dual fires">Fire crews respond to dual fires</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_fc4" data-td_block_id="tdi_3_fc4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_fc4" data-td_block_id="tdi_3_fc4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget tdi_6_e49 td-pb-border-top td_block_template_15 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_6_e49" ><script>var block_tdi_6_e49 = new tdBlock();
block_tdi_6_e49.id = "tdi_6_e49";
block_tdi_6_e49.atts = '{"sort":"random_posts","custom_title":"Must Read","limit":"5","header_color":"","class":"td_block_widget tdi_6_e49","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_e49","tdc_css_class_style":"tdi_6_e49_rand_style"}';
block_tdi_6_e49.td_column_number = "1";
block_tdi_6_e49.block_type = "td_block_9";
block_tdi_6_e49.post_count = "5";
block_tdi_6_e49.found_posts = "630";
block_tdi_6_e49.header_color = "";
block_tdi_6_e49.ajax_pagination_infinite_stop = "";
block_tdi_6_e49.max_num_pages = "126";
tdBlocksArray.push(block_tdi_6_e49);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Must Read</span></h4></div><div id=tdi_6_e49 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/eenterprise/eenterprise-january-25-2020/" rel="bookmark" title="eEnterprise | January 25, 2020">eEnterprise | January 25, 2020</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-24T08:16:35+00:00" >January 24, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/opinions/virginias-unemployment-rate-drops-to-2-6/" rel="bookmark" title="Virginia’s Unemployment Rate Drops to 2.6%">Virginia’s Unemployment Rate Drops to 2.6%</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-27T08:36:06+00:00" >November 27, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/uncategorized/turkey-day-5k-family-fun-day-set/" rel="bookmark" title="Turkey Day 5K, Family Fun Day set">Turkey Day 5K, Family Fun Day set</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T10:04:49+00:00" >November 19, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/support-affirmed-for-second-amendment/" rel="bookmark" title="Support affirmed for second amendment">Support affirmed for second amendment</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T11:56:22+00:00" >December 12, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/uncategorized/explosion-prompted-arrest-of-two-men/" rel="bookmark" title="Explosion prompted arrest of two men">Explosion prompted arrest of two men</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-03T09:19:06+00:00" >October 3, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->


<!-- Popups v1.9.3.8 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-370 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-370 .spu-close:hover{
	color:#000;
}
#spu-370 {
	background-color: #eeeeee;
	background-color: rgb(238,238,238);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 400px;

}
#spu-bg-370 {
	opacity: 0.0;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-370 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-370"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-370"
 data-box-id="370" data-trigger="seconds"
 data-trigger-number="5"
 data-spuanimation="fade" data-tconvert-cookie="d" data-tclose-cookie="d" data-dconvert-cookie="3" data-dclose-cookie="1" data-nconvert-cookie="spu_conversion_370" data-nclose-cookie="spu_closing_370" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.0" data-total=""
 style="left:-99999px !important;right:auto;" data-width="400" >
	<div class="spu-content"><p><a href="/subscribe"><img class="aligncenter size-full wp-image-367" src="https://henrycountyenterprise.com/wp-content/uploads/2019/05/subscribe.jpg" alt="" width="412" height="477" /></a></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e49706f6cdce
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/henrycountyenterprise.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_481337c901fa9d005fc50fb6db6e5c03","fragment_name":"wc_fragments_481337c901fa9d005fc50fb6db6e5c03","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/henrycountyenterprise.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/henrycountyenterprise.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/henrycountyenterprise.com\/?spu_action=spu_load","pid":"5149","is_front_page":"","is_category":"","site_url":"https:\/\/henrycountyenterprise.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sun, 16 Feb 2020 16:40:15 GMT -->
