<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Henry County Elections Results - Henry County Enterprise</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://henrycountyenterprise.com/xmlrpc.php" />
    <meta property="og:image" content="https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://henrycountyenterprise.com/local-news/henry-county-elections-results/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Henry County Elections Results - Henry County Enterprise" />
<meta property="og:url" content="https://henrycountyenterprise.com/local-news/henry-county-elections-results/" />
<meta property="og:site_name" content="Henry County Enterprise" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-11-08T12:49:11+00:00" />
<meta property="og:image" content="https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2.jpg" />
<meta property="og:image:secure_url" content="https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1651" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Henry County Elections Results - Henry County Enterprise" />
<meta name="twitter:image" content="https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://henrycountyenterprise.com/#website","url":"https://henrycountyenterprise.com/","name":"Henry County Enterprise","potentialAction":{"@type":"SearchAction","target":"https://henrycountyenterprise.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://henrycountyenterprise.com/local-news/henry-county-elections-results/#primaryimage","url":"https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2.jpg","width":1920,"height":1651},{"@type":"WebPage","@id":"https://henrycountyenterprise.com/local-news/henry-county-elections-results/#webpage","url":"https://henrycountyenterprise.com/local-news/henry-county-elections-results/","inLanguage":"en-US","name":"Henry County Elections Results - Henry County Enterprise","isPartOf":{"@id":"https://henrycountyenterprise.com/#website"},"primaryImageOfPage":{"@id":"https://henrycountyenterprise.com/local-news/henry-county-elections-results/#primaryimage"},"datePublished":"2019-11-08T12:49:11+00:00","dateModified":"2019-11-08T12:49:11+00:00"},{"@type":"Article","@id":"https://henrycountyenterprise.com/local-news/henry-county-elections-results/#article","isPartOf":{"@id":"https://henrycountyenterprise.com/local-news/henry-county-elections-results/#webpage"},"author":{"@id":"https://henrycountyenterprise.com/#/schema/person/618d865cd1889add767327838f205605"},"headline":"Henry County Elections Results","datePublished":"2019-11-08T12:49:11+00:00","dateModified":"2019-11-08T12:49:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://henrycountyenterprise.com/local-news/henry-county-elections-results/#webpage"},"image":{"@id":"https://henrycountyenterprise.com/local-news/henry-county-elections-results/#primaryimage"},"articleSection":"Local News"},{"@type":["Person"],"@id":"https://henrycountyenterprise.com/#/schema/person/618d865cd1889add767327838f205605","name":"Henry County Enterprise","image":{"@type":"ImageObject","@id":"https://henrycountyenterprise.com/#authorlogo","url":"https://secure.gravatar.com/avatar/22714c5e8693eeb1905a5557aa212d11?s=96&d=mm&r=g","caption":"Henry County Enterprise"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Henry County Enterprise &raquo; Feed" href="https://henrycountyenterprise.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/henrycountyenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://henrycountyenterprise.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://henrycountyenterprise.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://henrycountyenterprise.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://henrycountyenterprise.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://henrycountyenterprise.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://henrycountyenterprise.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://henrycountyenterprise.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/what/demo_style.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://henrycountyenterprise.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/henrycountyenterprise.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://henrycountyenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://henrycountyenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://henrycountyenterprise.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WooCommerce 3.7.1" />
<link rel='shortlink' href='https://henrycountyenterprise.com/?p=3376' />
<link rel="alternate" type="application/json+oembed" href="https://henrycountyenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fhenry-county-elections-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://henrycountyenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fhenry-county-elections-results%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"bab652c452","wpRestUrl":"https:\/\/henrycountyenterprise.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/henrycountyenterprise.com\/wp-admin\/","wpRestNonce":"bab652c452","wpRestUrl":"https:\/\/henrycountyenterprise.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<a href="/subscribe"><img src="https://henrycountyenterprise.com/wp-content/uploads/2019/06/henry-supportjournalism.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4648783079594586",
enable_page_level_ads: true,
});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139412589-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139412589-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://henrycountyenterprise.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://henrycountyenterprise.com/category/local-news/",
                    "name": "Local News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://henrycountyenterprise.com/local-news/henry-county-elections-results/",
                    "name": "Henry County Elections Results"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.woocommerce-product-gallery {
display:none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-3376 single-format-standard theme-Newspaper woocommerce-no-js henry-county-elections-results global-block-template-15 td-what single_template_2 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-61"><a href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://henrycountyenterprise.com/category/eenterprise/">eEnterprise</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2221"><a href="https://henrycountyenterprise.com/classifieds/">Classifieds</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://henrycountyenterprise.com/contact-us/">About Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://henrycountyenterprise.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://henrycountyenterprise.com/my-account/">My account</a></li>
<li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="https://henrycountyenterprise.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://henrycountyenterprise.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-61"><a href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://henrycountyenterprise.com/category/eenterprise/">eEnterprise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2221"><a href="https://henrycountyenterprise.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117"><a href="https://henrycountyenterprise.com/contact-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://henrycountyenterprise.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-321"><a href="https://henrycountyenterprise.com/my-account/">My account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1279"><a href="https://henrycountyenterprise.com/subscribe/">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://henrycountyenterprise.com/">
			<img class="td-retina-data"  data-retina="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" src="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" alt="" width="980"/>
			<span class="td-visual-hidden">Henry County Enterprise</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://henrycountyenterprise.com/">
			<img src="https://henrycountyenterprise.com/wp-content/uploads/2019/08/logo-header-2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://henrycountyenterprise.com/">
			<img class="td-retina-data" data-retina="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" src="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-61"><a href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://henrycountyenterprise.com/category/eenterprise/">eEnterprise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2221"><a href="https://henrycountyenterprise.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117"><a href="https://henrycountyenterprise.com/contact-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="https://henrycountyenterprise.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-321"><a href="https://henrycountyenterprise.com/my-account/">My account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1279"><a href="https://henrycountyenterprise.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://henrycountyenterprise.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5dc7a54a70a2b_rand td_block_template_15 ">

<style>
/* custom css */
.td_uid_1_5dc7a54a70a2b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5dc7a54a70a2b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4648783079594586" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-3376" class="post-3376 post type-post status-publish format-standard has-post-thumbnail category-local-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://henrycountyenterprise.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://henrycountyenterprise.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Henry County Elections Results</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://henrycountyenterprise.com/category/local-news/">Local News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Henry County Elections Results</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://henrycountyenterprise.com/author/toverby/">Henry County Enterprise</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-08T07:49:11+00:00" >November 8, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3376">30</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fhenry-county-elections-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Henry+County+Elections+Results&url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fhenry-county-elections-results%2F&via=Henry+County+Enterprise">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://henrycountyenterprise.com/local-news/henry-county-elections-results/&amp;media=https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2.jpg&description=Henry+County+Elections+Results">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Henry+County+Elections+Results %0A%0A https://henrycountyenterprise.com/local-news/henry-county-elections-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <p><img class="aligncenter size-full wp-image-3377" src="https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2.jpg" alt="" width="1920" height="1651" srcset="https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2.jpg 1920w, https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2-300x258.jpg 300w, https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2-768x660.jpg 768w, https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2-1024x881.jpg 1024w, https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2-696x598.jpg 696w, https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2-1068x918.jpg 1068w, https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2-488x420.jpg 488w, https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2-1320x1135.jpg 1320w, https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2-600x516.jpg 600w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://henrycountyenterprise.com/local-news/henry-county-elections-results/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fhenry-county-elections-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Henry+County+Elections+Results&url=https%3A%2F%2Fhenrycountyenterprise.com%2Flocal-news%2Fhenry-county-elections-results%2F&via=Henry+County+Enterprise">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://henrycountyenterprise.com/local-news/henry-county-elections-results/&amp;media=https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2.jpg&description=Henry+County+Elections+Results">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Henry+County+Elections+Results %0A%0A https://henrycountyenterprise.com/local-news/henry-county-elections-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://henrycountyenterprise.com/eenterprise/eenterprise-november-9-2019/">eEnterprise | November 9, 2019</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://henrycountyenterprise.com/local-news/county-psa-offices-to-be-closed-monday/">County, PSA offices to be closed Monday</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://henrycountyenterprise.com/author/toverby/">Henry County Enterprise</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Henry County Enterprise"></span><meta itemprop="datePublished" content="2019-11-08T07:49:11+00:00"><meta itemprop="dateModified" content="2019-11-08T07:49:11-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://henrycountyenterprise.com/local-news/henry-county-elections-results/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://henrycountyenterprise.com/wp-content/uploads/2019/08/Henry-County-Enterprise-mast-head-1.jpg"></span><meta itemprop="name" content="Henry County Enterprise"></span><meta itemprop="headline " content="Henry County Elections Results"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://henrycountyenterprise.com/wp-content/uploads/2019/11/1108190738c_2.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1651"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5dc7a54a73265_rand td_with_ajax_pagination td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_3_5dc7a54a73265" ><script>var block_td_uid_3_5dc7a54a73265 = new tdBlock();
block_td_uid_3_5dc7a54a73265.id = "td_uid_3_5dc7a54a73265";
block_td_uid_3_5dc7a54a73265.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5dc7a54a73265_rand","td_column_number":3,"live_filter_cur_post_id":3376,"live_filter_cur_post_author":"67","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5dc7a54a73265_rand","tdc_css_class_style":"td_uid_3_5dc7a54a73265_rand_style"}';
block_td_uid_3_5dc7a54a73265.td_column_number = "3";
block_td_uid_3_5dc7a54a73265.block_type = "td_block_related_posts";
block_td_uid_3_5dc7a54a73265.post_count = "3";
block_td_uid_3_5dc7a54a73265.found_posts = "239";
block_td_uid_3_5dc7a54a73265.header_color = "";
block_td_uid_3_5dc7a54a73265.ajax_pagination_infinite_stop = "";
block_td_uid_3_5dc7a54a73265.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_3_5dc7a54a73265);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5dc7a54a74b76" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5dc7a54a73265" href="#">RELATED ARTICLES</a><a id="td_uid_5_5dc7a54a74b84" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5dc7a54a73265" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5dc7a54a73265 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://henrycountyenterprise.com/local-news/county-psa-offices-to-be-closed-monday/" rel="bookmark" class="td-image-wrap" title="County, PSA offices to be closed Monday"><img width="218" height="150" class="entry-thumb" src="https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/county-psa-offices-to-be-closed-monday/" rel="bookmark" title="County, PSA offices to be closed Monday">County, PSA offices to be closed Monday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://henrycountyenterprise.com/local-news/new-trail-section-now-open/" rel="bookmark" class="td-image-wrap" title="New trail section now open"><img width="218" height="150" class="entry-thumb" src="https://henrycountyenterprise.com/wp-content/uploads/2019/11/New-Trail-1-218x150.jpg"  srcset="https://henrycountyenterprise.com/wp-content/uploads/2019/11/New-Trail-1-218x150.jpg 218w, https://henrycountyenterprise.com/wp-content/uploads/2019/11/New-Trail-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New trail section now open" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/new-trail-section-now-open/" rel="bookmark" title="New trail section now open">New trail section now open</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://henrycountyenterprise.com/local-news/perry-wins-reelection-bid-at-large-seat-on-school-board-filled/" rel="bookmark" class="td-image-wrap" title="Perry wins reelection bid, at-large  seat on school board filled"><img width="218" height="150" class="entry-thumb" src="https://henrycountyenterprise.com/wp-content/uploads/2019/11/Perry1-218x150.jpg"  srcset="https://henrycountyenterprise.com/wp-content/uploads/2019/11/Perry1-218x150.jpg 218w, https://henrycountyenterprise.com/wp-content/uploads/2019/11/Perry1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Perry wins reelection bid, at-large  seat on school board filled" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/perry-wins-reelection-bid-at-large-seat-on-school-board-filled/" rel="bookmark" title="Perry wins reelection bid, at-large  seat on school board filled">Perry wins reelection bid, at-large  seat on school board filled</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5dc7a54a73265" data-td_block_id="td_uid_3_5dc7a54a73265"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5dc7a54a73265" data-td_block_id="td_uid_3_5dc7a54a73265"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5dc7a54a75b17_rand td-pb-border-top td_block_template_15 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_6_5dc7a54a75b17" ><script>var block_td_uid_6_5dc7a54a75b17 = new tdBlock();
block_td_uid_6_5dc7a54a75b17.id = "td_uid_6_5dc7a54a75b17";
block_td_uid_6_5dc7a54a75b17.atts = '{"sort":"random_posts","custom_title":"Must Read","limit":"5","header_color":"","class":"td_block_widget td_uid_6_5dc7a54a75b17_rand","separator":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5dc7a54a75b17_rand","tdc_css_class_style":"td_uid_6_5dc7a54a75b17_rand_style"}';
block_td_uid_6_5dc7a54a75b17.td_column_number = "1";
block_td_uid_6_5dc7a54a75b17.block_type = "td_block_9";
block_td_uid_6_5dc7a54a75b17.post_count = "5";
block_td_uid_6_5dc7a54a75b17.found_posts = "361";
block_td_uid_6_5dc7a54a75b17.header_color = "";
block_td_uid_6_5dc7a54a75b17.ajax_pagination_infinite_stop = "";
block_td_uid_6_5dc7a54a75b17.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_6_5dc7a54a75b17);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Must Read</span></h4></div><div id=td_uid_6_5dc7a54a75b17 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/piedmont-arts-bus-to-broadway-takes-a-magic-carpet-ride-to-aladdin/" rel="bookmark" title="Piedmont Arts&#8217; Bus to Broadway Takes a Magic Carpet Ride to “Aladdin” ">Piedmont Arts&#8217; Bus to Broadway Takes a Magic Carpet Ride to “Aladdin” </a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-16T13:07:19+00:00" >September 16, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/dgif-advises-caution-on-websites-selling-fishing-licenses/" rel="bookmark" title="DGIF Advises Caution on Websites Selling Fishing Licenses">DGIF Advises Caution on Websites Selling Fishing Licenses</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T10:39:52+00:00" >November 6, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/second-annual-blues-brews-stews-set-for-oct-25/" rel="bookmark" title="Second Annual Blues, Brews &#038; Stews Set for Oct. 25">Second Annual Blues, Brews &#038; Stews Set for Oct. 25</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-03T09:05:24+00:00" >October 3, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/publishers-back-porch/" rel="bookmark" title="PUBLISHER’S BACK PORCH">PUBLISHER’S BACK PORCH</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-09T17:42:42+00:00" >September 9, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://henrycountyenterprise.com/local-news/fieldale-man-died-in-single-vehicle-crash/" rel="bookmark" title="Fieldale man died in single vehicle crash">Fieldale man died in single vehicle crash</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-16T13:34:33+00:00" >September 16, 2019</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5dc7a54a77bff
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fhenrycountyenterprise.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder-300x300.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A21%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A21%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fhenrycountyenterprise.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A26%2C%22name%22%3A%22Bundle%22%2C%22slug%22%3A%22bundle%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A26%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A2%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fhenrycountyenterprise.com%5C%2Fproduct-category%5C%2Fbundle%5C%2F%22%7D%2C%7B%22term_id%22%3A25%2C%22name%22%3A%22Digital%22%2C%22slug%22%3A%22digital%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A25%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fhenrycountyenterprise.com%5C%2Fproduct-category%5C%2Fdigital%5C%2F%22%7D%2C%7B%22term_id%22%3A24%2C%22name%22%3A%22Print%22%2C%22slug%22%3A%22print%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A24%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fhenrycountyenterprise.com%5C%2Fproduct-category%5C%2Fprint%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fhenrycountyenterprise.com%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/henrycountyenterprise.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_481337c901fa9d005fc50fb6db6e5c03","fragment_name":"wc_fragments_481337c901fa9d005fc50fb6db6e5c03","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/henrycountyenterprise.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://henrycountyenterprise.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>